Home > Archives > 2012-05

2012-05

XREA

XREAでは、PHPをCGIモードで動かすことで、PHPのセーフモードの制限を回避しますので、「htaccess.txt」の1行目に、以下の記述を追加してください。

AddHandler application/x-httpd-phpcgi .php

エックスサーバー

エックスサーバーでは、問題なく動作いたしました。
PHPのバージョンは、5.3.3(推奨)を選択してください。

インストールできたが、商品情報が表示されない。

インストールはできたが、サイトを表示させてみると、商品情報が表示されない場合、以下の項目を確認してください。
◎ 「/Cache/tmp」フォルダのパーミッションが「777」となっているか?
◎ 「database」フォルダのパーミッションが「777」となっているか?
◎ 管理画面で、「もしもショップID」の設定は行ったか?
◎ 管理画面で、「もしもAPI認証コード」の設定は行ったか?

インストールできない

ご利用のサーバーにインストールできない場合、以下の点をご確認お願いします。
◎ PHPのバージョンが5.1以上であるか?
◎ 「/database」フォルダのパーミッションが、「777」になっているか?
◎ 「.htaccess」が使えるサーバーか?

Home > Archives > 2012-05

Search

Return to page top